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 Vegetation Index
 22 ต.ค. 58
 ไปท  Add Raster Layer ตามสัญลักษณในภาพ 
 ไปท โฟลเดอร RS2_image > Chonburi_LS8 > เลอกภาพ band1 ถง band7 > Open

Page 2
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 2/169
 จะปรากฎภาพข นมาดังภาพ 
 ไปท  Semi-Automatic Classfication Plugin
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 Pre processing > Clip multiple rasters > Refresh list
 จะมภาพถ ายดาวเทยม band1 ถง  band7 ปรากฏข นตามภาพ > จากนั นกด Select all
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 เลอกเคร องหมายบวก (+) ตรง UL
 จากนั นคลกบนภาพบรเวณท ตองการ 1 ครั ง 
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 เลอกเคร องหมายบวก (+) ตรง LR
 คลกท ภาพบรเวณท ตองการอก 1 ครั ง > จะเก   ดเปนกรอบสสมข นบรเวณท ตองการ 
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 กด Cilp selected rasters เพ อตัดภาพใหเลอกแต บรเวณท ตองการ 
 D: > RS2_image > โฟลเดอร 55670025_3301 > คลกท โฟลเดอร cut (แต ไม ตองเขาไป) > Select Folder  
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 ลบภาพท มช อข นตน LC ใหหมด 
 เลอก Zoom In Layer เพ อขยายรป 
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 ไปท  D: > RS2_image > ChonBuri_LS8 > Copy ภาพท เป น .txt
 ไปท โฟลเดอร 55670025_3301 > และวางในโฟลเดอร Reflectance
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 กลับมาท โปรแกรม QGIS > ไปท  Semi-Automatic Classfication Plugin
  
 Pre processing > Landsat > Select drectory
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 เลอกโฟลเดอร cut (แต ไม ตองเขาไป) > Select Folder
 เลอก Select a MTL file
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 เลอกโฟลเดอร Reflectaince > Open
 เลอกไฟลท  Copy มาตามภาพดานล าง > Open
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 เลอก Apply DOS1 atmospheric correction
 เลอก Brightiness temper ature in Celsius
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 เลอก Create Virtual Raster
 กด Perform conversion
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 เลอกโฟลเดอร Reflectance (แต ไม ตองเขาไป) > Select Folder
 จากนั นจะไดตามภาพ 
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 ลบภาพท ข นตนดวย cut ใหหมด 
 ดับเบ ลคลกท  Landsat
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 เปล ยน Red band = Band 5 , Green band = Band 4 , Blue band = Band 3 > OK
 กด Local cumulative cut stretch using current extent เพ อใหภาพคมชัด 
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 จะไดผลลัพธตามภาพดานล าง 
 29 ต.ค 58
 กด Add Raster Layer
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 D: > RS2_image > 55670025_3301 > Reflectance > Open
 เลอก Landsat.vit และ เลอกภาพท เปน .tif band 1 ถง band 7 > Open
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 จากนั นจะมภาพข นตามภาพดานล าง 
 เลอก Red band = Band 5 , Green band = Band 4 , Blue band = Band 3 > OK
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 กด Local cumulative cut stretch using current extent เพ อใหภาพคมชัด 
 ภาพสจะคมชัดข นตามภาพดานล าง 
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 ไปท หนาต าง Processing Toolbox > Orfeo Toolbox
 เลอก Radiometric Indices
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 Input Image = Landsat
 Available Radiomeyric = ndvi > Output Image = Save to file
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 Save ช อว า NDVI > จากนั นกด RUN
 ไดผลลัพธตามภาพดานล าง 
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 ดับเบ ลคลกท  Output Image > Render = Singleband pseudocolor
 Mode = Equal interval
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 กด Classify > OK
 กลับไปท  Radiometric Indices > Available Radiomeyric = savi
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 Output Image = Save to file
 Save ช อว า SAVI > จากนั นกด Save
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 กด RUN
 Radiometric Indices > Available Radiomeyric = ndwi
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 Save ช อว า NDWI > จากนั นกด Save
 กด RUN
 * ตองเปล ยน RGB ของ SAVI , NDWI ใหเหมอนท เปล ยนของ NDVI *
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 Raster > Miscellaneous > Build Virtual Raster
 ช อง Input file ใหกด Select
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 เลอก  NDVI , NDWI , SAVI > Open
 ช อง Output file ใหกด Select
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 Save ช อว า RGB_NDVI_SAVI_NDWI > จากนั นกด Save
 เลอก Allow projection difference > จากนั นกด OK 2ครั ง 
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 จะไดผลลัพธตามภาพ 

Page 33
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 33/169
 Object based classfication
 5 พ.ย. 58
 ไปท  Add Raster Layer
 เลอกภาพ  band 1 ถง  band 8 > Open
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 ไปท  Semi-Automatic Classfication Plugin
 Pre processing > Clip multiple rasters > Refresh list
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 เลอกขอลทั งหมด กด Select all
 เลอกเคร องหมายบวก (+) ตรง UL
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 จากนั นคลกบนภาพบรเวณท ตองการ 1 ครั ง 
 เลอกเคร องหมายบวก (+) ตรง LR
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 คลกท ภาพบรเวณท ตองการอก 1 ครั ง > จะเก   ดเปนกรอบสสมข นบรเวณท ตองการ 
 กด Cilp selected rasters เพ อตัดภาพใหเลอกแต บรเวณท ตองการ 
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 สรางโฟลเดอรข นมาใหม  
 ตั งช อโฟลเดอรว า clip_segmentation > Select Folder
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 จากนั นจะไดตามภาพดานล าง 
 ลบภาพท ข นตน LC ใหหมด 
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 จะเหลอแต บรเวณท เราตองการ 
 ไปท  D: > RS2_image > ChonBuri_LS8 > Copy ไฟลท เปน .txt
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 จากนั นไปท   D: > RS2_image > โฟลเดอร 55670025_3301 > วางในโฟลเดอร clip_segmentation
 กลับมาท โปรแกรม QGIS > Pre processing > Landsat > Select drectory
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 เลอกโฟลเดอร clip_segmentation (แต ไม ตองเขาไป) > Select Folder
 เลอก Select a MTL file 
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 เลอกไฟลท  Copy มาตามภาพดานล าง > Open
 เลอก Apply DOS1 atmospheric correction
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 เลอก Perform pan-sharpening (Landsat 7 or 8) 
 เลอก Create Virtual Raster
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 กด Perform conversion
 สรางโฟลเดอรข นมาใหม  
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 ตั งช อโฟลเดอรว า RT_segmentation > Select Folder
 ลบภาพท ข นตน clip ใหหมด 
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 จากนั นดับเบ ลคลกท  Landsat > Red band = Band 4 , Green band = Band 5 , Blue band = Band 3 > OK
 กด Local cumulative cut stretch using current extent เพ อใหภาพคมชัด 
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 จะไดผลลพัธตามภาพดานล าง 
 จากนั นคลกขวาท  Landsat > กด Save As… 
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 กด Browse… 
 Save ช อว า Ls8_samutsakorn > Save
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 กด OK
 จากนั นไปท โปรแกรม LEOWorks > File > Open > Single File Dataset(s) 
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 เลอก Ls8_samutsakorn (ท  save ไวใน QGIS) > Open
 กด OK

Page 52
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 52/169
 คลกขวาท   Ls8_samutsakorn > Combine in RGB …
 เปล ยน Red band = band 4 , Green band = band 5 , Blue band = band 3 > OK
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 Tools > Convert
 I/O Parameters > ช อง source ใหเลอก Ls8_samutsakorn
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 ช อง Directory ให Save ในโฟลเดอร 55670025_3301
 Processing Parameters > ช อง Target Data Type เลอก unit8
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 จากนั นกด RUN
 12 พ.ย. 58
 File > Export > Export Geo TiFF Product… 
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 Save ช อว า Ls8_samutsakorn_DC.tif > กด Export Product
 จากนั นไปโปรแกรม Monteverdi > File > Open dataset
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 เลอก Ls8_samutsakorn_DC.tif > กด OK
 กด open
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 จากนั นคลกขวาท ชั นขอมลท  Open มา > Display in viewer > Setup > เปล ยน Red channel = 4 ,
 Green channel = 5 , Blue channel = 3 > Apply
 สของภาพถ ายดาวเทยมจะเปล ยนตามภาพดานล าง 
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 File > Extract ROI form dataset
 Image to read > Reader1 > Ls8_samutsakorn_DC > กด OK
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 เปล ยนค าใหตามภาพดานล าง > กด OK
 คลกขวาท  OutputImage > Display in viewer
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 สามารถเลอกบรเวณท ตองการโดยการเลอกกรอบสแดงไดเลย 
 จากนั นไปท   Faitering > Mean shift clustering
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 Image to apply MeanShit on > ExtractROI0 > OutputImage
 กด streamed (ป  มชมพ) 
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 กด OK
 จะข นเปนหนาต างตามภาพดานล าง 
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 จากนั นทาการเปล ยนส โดยไปท  Menu > View Manager
 เปล ยน Red channel = 4 , Green channel = 5 , Blue channel = 3 > กด OK
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 กด RUN
 ภาพจะเปล ยนเป นเหมอนภาพสน  ามัน 
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 เปล ยน spatial radius = 2  , Min region size = 34 , กด RUN 
 คลกขวาท  Boundaries Image > Display in viewer
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 จะไดภาพถ ายดาวเทยมตามภาพดานล าง 
 คลกขวาท   Labeled Image > Display in viewer
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 จะไดภาพถ ายดาวเทยมตามภาพดานล าง 
 คลกขวาท   Clustered Image > Export dataset
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 Save ช อว า LS8_Segmentation.tif > กด OK
 เลอก unsigned char (8 bits) 

Page 70
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 70/169
 จากนั นไปท โปรแกรม Arcmap > ลากท  save ไวมาใส ในโปรแกรมไดเลย
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 SVM (support vector machine) 
 19 พ.ย. 58
 เขาโปรแกรม Monteverdi > File > Open dataset
 เลอก Ls8_samutsakorn_DC.tif (ท ไดทาในโปรแกรม QGIS และ LEOWORKS ไวของสัปดาหก อน)  >
 กด OK
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 กด open 
 คลกขวาท  Ls8_samutsakorn_DC > กด Display in viewer
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 ทาการตัดภาพโดยไปท  File > Extrat ROI from dataset
 ช อง Image to read > Reader1 > Ls8_samutsakorn_DC
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 กด streamed (ป  มชมพ)  > เม อข นเปนป  มสเขยวแลว > กด OK  
 เปล ยนค าใหตามภาพดานล าง > กด OK

Page 75
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 75/169
 คลกขวาท  OutputImage > Display in viewer
 สามารถเลอกบรเวณท ตองการโดยการเลอกกรอบสแดงไดเลย 
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 Filtering > Mean shit clustering
 Image to apply MeanShit on > ExtractROI0 > OutputImage
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 กด OK
 เปล ยนสโดยไปท  Menu > View Manager
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 Red channel = 4 , Green channel = 5 , Blue channel = 3 > กด OK
 เปล ยน spatial radius = 3 , Min region size = 45 >  กด RUN > จากนั นภาพจะเปล ยนเป นเหมอนภาพส
 น ามัน 
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 Leaning > SVM classification
 ช อง Image to apply Classification on > MeanShit2 > Clustered Image
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 กด streamed (ป  มชมพ) 
 เม อเป นป  มสเขยวแลวกด OK
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 Setup > Visualisation
 เปล ยนสเป น Red channel = 4 , Green channel = 5 , Blue channel = 3 > กด OK 
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 กด Add
 ทาการเปล ยนช อโดยคลกท  Class 1 > คลกท   Name
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 เปล ยนช อเป น water (พ นท น า)  > กด OK
 จากนั นดจไตซบรเวณท เป นพ นท น า 
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 เม อดจไตวเสรจใหกด End polygon
 ถาตองการเปล ยนส polygon ใหคลกท  Color  
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 เลอกสท ตองการ > กด OK
 ต อมาคอ Build-up (ส งก อสราง) โดยทาขั นตอนเดยวก  นัก  บัพ นท น าทกอย าง
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 ต อมาคอ Mangrove (ปาชายเลน) โดยทาขั นตอนเดยวก  ัน 
 ต อมาคอ Ag (พชพรรณ) โดยทาขั นตอนเดยวก  นั 
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 จากนั นกด Learn
 กด Display
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 สของภาพจะเปล ยนไปสของ polygon ท ไดก  าหนดไว 
 คานวณโดยการคลกท  Validate
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 จากภาพจะทาใหรว าพ นท น า พ นท ส งก อสราง พ นท ป าชายเลน พ นท พชพรรณ มพ นท เท าไหร  
 ทาการ Export เพ อไปเปดใน arc map โดยคลกขวาท  OutputImage > Export dataset
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 เลอก unsigned char (8 bits) 
 Save ช อว า Ls8_samutsakorn_svm.tif > กด OK

Page 91
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 91/169
 กด Save
 เปดในโปรแกรม Arcmap
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 LST (Land Surface temperature) 
 26 พ.ย. 58
 ไปท  Add Raster Layer
 เลอกภาพ  band 1 ถง  band 7 และ band 10 > Open
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 ภาพถ ายดาวเทยมจะออกมาตามภาพดานล าง 
 ไปท  Semi-Automatic Classfication Plugin
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 Pre processing > Clip multiple rasters > Refresh list
 เลอกขอลทั งหมด กด Select all
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 กดปดรป  band 10
 เลอกเคร องหมายบวก (+) ตรง UL > จากนั นคลกบนภาพบรเวณท ตองการ 1 ครั ง 
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 กด Cilp selected rasters เพ อตัดภาพใหเลอกแต บรเวณท ตองการ 
 สรางโฟลเดอรข นมาใหม   > ตั งช อโฟลเดอรว า Clip_Surface > Select Folder
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 ลบภาพท ข นตน LC ใหหมด 
 จะเหลอแต บรเวณท เราตองการ 
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 ไปท  D: > RS2_image > ChonBuri_LS8 > Copy ไฟลท เปน .txt
 จากนั นไปท   D: > RS2_image > โฟลเดอร 55670025_3301 > วางในโฟลเดอร Clip_surface
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 กลับมาท โปรแกรม QGIS > Pre processing > Landsat > Select drectory
 เลอกโฟลเดอร Clip_Surface (แต ไม ตองเขาไป) > Select Folder
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 เลอก Select a MTL file
 เลอกไฟลท  Copy มาตามภาพดานล าง > Open
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 เลอก Brightness temper ature in Celsios
 เลอก Apply DOS1 atmospheric correction
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 กด Perform conversion
 สรางโฟลเดอรข นมาใหม   > ตั งช อโฟลเดอรว า RT_Surface > Select Folder
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 ลบภาพท ข นตน clip ใหหมด 
 Semi-Automatic Classfication Plugin > Band set > Refresh list
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 กด Clear all
 กด Select all เพ อเลอกทั งหมด 
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 กดปด band 10
 กด Add raster to set
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 กดลกศรตามภาพ เพ อเรยง band จาก  band 1 ไป  band 7
 กด Create virtual raster of band set
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 Save ช อว า RGB > กด Save
 เล อน RGB ไวบนสด 
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 ดับเบ ลคลก RGB > เปล ยน Red band = Band 5 , Green band = Band 6  , Blue band = Band 4  > OK  
 สของภาพจะเปล ยนตามภาพดานล าง 
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 กด Local cumulative cut stretch using current extent เพ อใหภาพคมชัด 
 จะไดผลลพัธตามภาพดานล าง 
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 กดปดภาพท นาหนาดวย RT ออก ใหเหลอแต  RGB.vrt
 กด Refresh list
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 เลอก RGB.vrt
 กด  New shp
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 Save ช อว า ROI > กด Save
 กด Create a ROI  > ทาการดจไตซในพ นท น า 
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 ดับเบ ลคลกท ส เพ อเปล ยนสของ polygon ใหเปนสน าเงน 
 ต อมาคอ Vegetation (พ นท พชพรรณ) โดยทาขั นตอนเดยวก  บัพ นท น า 
 * เก  บตัวอย างพชพรรณใหมากท สด * 
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 เปล ยนส polygon ของพชพรรณเปนสเหลอง 
 ต อมาคอ Build_up (ส งก อสราง) โดยทาขั นตอนเดยวก  นั 
 * เก  บตัวอย างส งก อสรางใหมากท สด * 
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 เปล ยนส polygon ของพชพรรณเปนสชมพ 
 เลอก Spectral Angle Mapping
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 กดเคร องหมายบวกตามภาพดานล าง 
 คลกท ภาพ 1 ครั ง จากนั นจะเปล ยนสท เราตั ง  polygon ไวข นมา 
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 กด Perform classification
 Save ช อว า Classification > กด Save
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 สของภาพทั งหมดจะเปล ยนไปตามท ตั งส polygon ไว 
 ไปท  Processing Toolbox
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 SAGA (2.1.2) (235 geoalgorithms) > Grid –  Tool > Reclassify grid values
 Parameter > ช อง Grid ใหเลอก Classification.tif [EPSG:32647]
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 ช อง Method ใหเลอก simple table
 ช อง Lookup Table > กด Add row
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 กด OK
 ช อง Reclassified Grid > กด Save to file… 
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 Save ช อว า Reclass > กด Save
 กด RUN
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 จะไดผลลพัธตามภาพดานล าง 
 SAGA (2.1.2) (235 geoalgorithms) > Grid –  Calculus > Raster calculator
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 Parameters > ช อง Main input layer ใหเลอก Classification.tif [EPSG:32647]
 เลอก Reclassification.tif [EPSG:32647] และ  band 10 > กด OK
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 ช อง Formula ใหใส สตร คอ  b/(1+(10.8*b/14380)*h(a)) 
 ช อง Calculated > กด Save to file… 
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 Save ช อว า Surface > กด Save
 กด RUN
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 ดับเบ ลคลกท  Calculated > Style > Render type > เลอก Singleband pseudocolor
 เลอกส Oranges
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 กด Classify
 กด OK
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 จะไดผลลพัธตามภาพดานล าง 
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 Landcover Change
 3 ธ.ค. 58 
 ไปท  Add Raster Layer  
 เลอกภาพ ป  2006 และ ป 2014
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 กดป ดภาพ ป 2014 ไปก อน 
 ดับเบ ลคลกท  RGB2006 > เปล ยน Red band = Band 2 , Green band = Band 3 , Blue band = Band 1  >
 OK  
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 สของภาพจะเปล ยนตามภาพดานล าง 
 กดเปดภาพ ป  2014
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 ดับเบ ลคลกท  RGB2014 > เปล ยน Red band = Band 2 , Green band = Band 1 , Blue band = Band 3 >
 OK
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 กดป ดภาพ ป 2014 > จากนั นกด Refresh list
 เลอก RGB2006
 กด  New shp
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 Save ช อว า ROI2006 > กด Save
 กด Create a ROI > ทาการดจไตซในพ นท น า 
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 จบเสนดวยการคลกขวา 
 เปล ยนช อเป น water1 > กด Save ROI
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 กดท  RGB2006
 กด Local cumulative cut stretch using current extent เพ อใหภาพคมชัด 
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 กด Create a ROI > ทาการดจไตซในพ นท น า > เปล ยนช อเป น water2 > กด Save ROI
 กด Create a ROI > ทาการดจไตซในพ นท น า > เปล ยนช อเป น water3 > กด Save ROI
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 กด Create a ROI > ทาการดจไตซในพ นท น า > เปล ยนช อเป น water4 > กด Save ROI
 กด Create a ROI > ทาการดจไตซในพ นท น า > เปล ยนช อเป น water5 > กด Save ROI
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 * เก  บตัวอย างน าใหมากท สด * 
 คลกอนัแรก กด Shirt คางแลวดับเบ ลคลกอนัสดทาย > เปล ยนส polygon ของพ นท น าเปนสม วง 
 ต อมาคอ Vegetation (พ นท พชพรรณ)
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 กด Create a ROI > ทาการดจไตซในพ นท พชพรรณ > เปล ยนช อเป น Veg_10 (ใชลาดับต อจากพ นท น า
 คอ 10)
 * เก  บตัวอย างพชพรรณใหมากท สด * 
 กด Save ROI
 ต อมาคอ Build-up (พ นท ส งก อสราง)
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 กด Create a ROI > ทาการดจไตซในพ นท ส งก อสราง > เปล ยนช อเป น Build-up_13 (ใชลาดับต อจาก
 พ นท พชพรรณ คอ 13)
 * เก  บตัวอย างส งก อสรางใหมากท สด * 
 กด Save ROI
 ต อมาคอ Salt (พ นท นาเกลอ)
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 กด Create a ROI > ทาการดจไตซในพ นท นาเกลอ > เปล ยนช อเป น Salt_18 (ใชลาดับต อจากพ นท 
 ส งก อสราง คอ 18)
 * เก  บตัวอย างนาเกลอใหมากท สด * 
 กด Save ROI

Page 146
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 146/169
 เปล ยนส polygon ของพชพรรณเปนสเขยว 
 เปล ยนส polygon ของนาเกลอเปนสฟา 
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 เปล ยนส polygon ของส งก อสรางเปนสชมพ 
 เลอก Maximum Likelihood
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 กดเคร องหมายบวกตามภาพดานล าง 
 คลกท ภาพ 1 ครั ง จากนั นจะเปล ยนสท เราตั ง  polygon ไวข นมา 
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 กด Perform classification > Save ช อว า class_2006 > กด Save
 กดครอบทั งหมด > กด Delete highlighted singnatures
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 กดครอบทั งหมด > กด Delete highlighted ROIs
 กดปด class_2006
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 กด  New shp
 Save ช อว า ROI2014 > กด Save
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 เปล ยนช อเป น water_1 
 กด Create a ROI
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 ทาการดจไตซในพ นท น า > กด Save ROI
 เปล ยนส polygon ของพ นท น าเปนสม วง 
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 ต อมาคอ Vegetation (พ นท พชพรรณ)
 กด Create a ROI > ทาการดจไตซในพ นท พชพรรณ > เปล ยนช อเป น Veg_6  (ใชลาดับต อจากพ นท น า
 คอ 6) 
 กด Save ROI
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 เปล ยนส polygon ของพ นท พชพรรณเปนสเขยว 
 ต อมาคอ Build-up (พ นท ส งก อสราง)
 กด Create a ROI > ทาการดจไตซในพ นท ส งก อสราง > เปล ยนช อเป น Build-up_11 (ใชลาดับต อจาก
 พ นท พชพรรณ คอ 11)

Page 156
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 156/169
  
 กด Save ROI
 เปล ยนส polygon ของพ นท น าเปนสชมพ 
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 ต อมาคอ Salt (พ นท นาเกลอ)
 กด Create a ROI > ทาการดจไตซในพ นท นาเกลอ > เปล ยนช อเป น Build-up_14  (ใชลาดับต อจากพ นท 
 ส งก อสราคอ 14) 
 กด Save ROI
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 เปล ยนส polygon ของพ นท น าเปนสฟา 
 เลอก Maximum Likelihood
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 กดเคร องหมายบวกตามภาพดานล าง 
 คลกท ภาพ 1 ครั ง จากนั นจะเปล ยนสท เราตั ง  polygon ไวข นมา 
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 กด Perform classification
 Save ช อว า class_2014 > กด Save
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 ไปท  Semi-Automatic Classfication Plugin > Post processing > Accuracy > Refresh list > เลอก
 class_2014.tif
 กด Refresh list (อันล าง) 
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 เลอกเปน ROI2014.shp
 กด Calculate error matrix
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 Save ช อว า Acc2014 > กด Save
 Post processing > Land cover change > กด Refresh list
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 เลอก class_2006.tif
 กด Refresh list (อันล าง) 
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 เลอก class_2014.tif
 กด Calculate land cover change

Page 166
                        

7/21/2019 55670025 3301.pdf
 http://slidepdf.com/reader/full/-55670025-3301pdf 166/169
  
 Save ช อว า LCC_2006_2014 > กด Save
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 จากภาพดานล าง สามารถดไดว าพ นท ดจไตซไปนั นมพ นท อะไรบาง 
 Post processing > Classification report > กด Refresh list
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 เลอกเปน LCC_2006_2014 > จากภาพสามารถดไดว าแต ละพ นท มจานวนพ นท เท าไหร  
 ดับเบ ลคลกท  LCC_2006_2014 > เปล ยนสเป น Random colors > เลอก Mode เปน Equal interval >
 เปล ยน Classes เปน 16 > กด Classify
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 กด OK
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