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Troubleshooting / Service
2 © Cepheid – Proprietary & Confidential
Instrument troubleshooting
Communication issue:
• 1- GeneXpert switched on before Computer?
• 2- GX Modules available in software? CHECK STATUS
NO
YES Run a test.
Ethernet cross-over cable
loose, or damaged?
YES NO
C- Computer/or GX LAN Port damaged
Replace the Ethernet
cross-over cable
You can run a test.
B- IP address lost
the GX IP Address needs
to be re configured:
Contact Technical support (p.32)
- Test the Computer LAN port with a
printer to see if it works or not
- Contact Technical support (p.32) to
define if computer related/ GeneXpert
related
A- Right Ethernet port
selected
(On desktop)?
D- Bad Gateway board
Module or Motherboard
needs to be replaced:
Contact Technical support
(p.32)
3 © Cepheid – Proprietary & Confidential
Instrument troubleshooting: Error Code
Cartridge integrity testing : Error 2037: At the early beginning of a test, the GeneXpert
checks the pressure inside the tube. If pressure is not correct, the software will stop the test
because the cartridge is not airtight (quality issue). Do not use that cartridge.
Temperature failure: Heater failure: 2014/ 3074/ 3075/ 1001:
- Does this error affect only one module? Always the same?
- Check in MAINTENANCE item from the software, the internal temperature of the module.
Can be due to a high temperature in the module.
Can be due to a heater related component failure
Can be due to a dead fan check the fan at the rear of the instrument.
Dust on the filter near the fan
4 © Cepheid – Proprietary & Confidential
Barcode reader troubleshooting
USB cable of the barcode reader: Can you hear a BEEP sound
when connected to the computer?
Connect the barcode reader USB to
another USB port of the computer
YES NO
Barcode reader
failure
NO YES
Prepare and scan your cartridge.
Can you scan it?
NO YES
-Check the Assay Definition file imported
- Reconfigurate the barcode reader
NO
Barcode reader
failure
5 © Cepheid – Proprietary & Confidential
INVALID
Cause
SPC (Internal Control) failed
Origin
PCR was inhibited due to inhibitors
(pus, food particles, …)
Solution
Before mixing with Cepheid sample reagent (SR) for decontamination, check that
sample does not contain food particles, pus ...
Collect a new sample when necessary
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NO RESULT
Cause
Test could not be terminated and
Insufficient data were collected
Origin(s)
Software stops working before the
module due to :
- Windows or Software freeze.
- Power failure
- STOP TEST function has been
activated (accidentally or
deliberately)
Solution
Secure the power supply. This error is independent from the GeneXpert
7 © Cepheid – Proprietary & Confidential
ERRORS
Cause
Many different causes can lead to
an ERROR result. Click on Errors
to know more about the specific
issue
Origin(s) Most frequent issues, linked to
sampling, are detailed in the next
slides. They should be addressed
by operators following the advice
contained in this document
All other issues should be reported to
Cepheid technical support group
Solution(s)
To easily reduce an unexpectedly high Error rate, it is essential that all operators
identify errors linked to sample preparation
8 © Cepheid – Proprietary & Confidential
ERROR 5007
Solution(s)
After 15 (10+5) minutes of decontamination, if the sample is still too viscous do
not load it into the cartridge. Wait up to 10 further minutes until the sample is
totally liquefied, then transfer it into the cartridge using a new disposable pipette.
The transferred volume into the cartridge should be between to 2 and 4 mL max.
Cause
Probe Check control failed and
test was stopped before
amplification
Origin(s)
Sputum viscosity and/or wrong
sample volume, or
Cartridge reaction tube improperly
filled, contains bubbles, or
Probe integrity issues detected
9 © Cepheid – Proprietary & Confidential
ERROR 2008
Cause
Pressure exceeds the
maximum pressure allowed
Origin
Sample is too viscous
Solution(s) After 15 (10+5) minutes of decontamination, if the sample is still too viscous do
not load it into the cartridge. Wait up to 10 further minutes until the sample is
totally liquefied, then transfer it into the cartridge using a new disposable pipette.
10 © Cepheid – Proprietary & Confidential
ERROR 2127
Cause
Module communication loss
was detected.
Origin
power supply issue (main
power or UPS fluctuations)
Solution(s) Unplug and replug Ethernet cable between PC and instrument.
Unplug and replug the communication cable between gateway board and
GeneXpert.
Restart system.Check temperature (should be below 39)
Note: In case of Laptop, which can run on its own batteries, or modules stops first Error 2127 will appear
11 © Cepheid – Proprietary & Confidential
ERROR 5011
Cause
Signal loss detected in the
amplification curve.
Origin
Loss of tube pressure
because the cartridge tube is
not airtight, or cartridge valve
is not working right
Solution(s) Do not use that cartridge. Use a new cartridge. If error repeats, this can be module
related: modules fluidics are not working well. Contact Cepheid support team.
12 © Cepheid – Proprietary & Confidential
Cepheid Assistance & Support
If you need help or have a question about GeneXpert please contact us
Cepheid HBDC Europe training & assistance: +33.5.63.82.53.60
(53.78) (53.86) Monday to Friday : 8.00 am - 6.00 pm GMT+1
Cepheid Technical hotlines: (Instrument Issues or Other error codes) Europe Monday to Friday : 8.00 am - 6.00 pm GMT+1
Tel. +33.5.63.82.53.19
Email: [email protected]
US Monday to Friday : 6.00 am - 9.00 pm Pacific Time
Tel. 888-838-3222, Option 2 /
Email: [email protected]
When Contacting Cepheid, please prepare: The Serial number of the GeneXpert, the recorded error messages, the description of the incident and when possible the archived runs concerned.